Custom cars screwing up

General Discussion about Trackmania United

Moderator: TM-Patrol

Post Reply
User avatar
Dunny
road tourist
road tourist
Posts: 108
Joined: 09 Dec 2010 00:09
Owned TM-games: TMNF, TMUF, TMWii
Location: Australia
Contact:

Custom cars screwing up

Post by Dunny » 11 Dec 2010 05:58

I'm having a spot of trouble with TMUF. I download a lot of cars from Carpark and they all work fantastic on TMNF, but only half of them work properly in United. Some of the issues on the other half include:
- The rear right wheel doesn't spin on Alfa Romeo C8
- There's no rider on the quad bike
- The wheels spin on a completely different axis on a Nissan Silvia
- Lots of missing spoilers and stuff
- The skin stuffs up completely
- Some very low poly models
- etc.

When I look at all my models in the vehicle selection menu, they all look like they should, but on the track they're all messed up. Like I said, they all work fine all the time on TMNF. Can somebody please help me out? It's driving me nuts. :evil: :evil: :evil: :evil:
Image
Image

User avatar
Trackmaniack
solid chaser
solid chaser
Posts: 1055
Joined: 05 Sep 2007 20:05
Owned TM-games: All
Location: Dubuque, Iowa, USA
Contact:

Re: Custom cars screwing up

Post by Trackmaniack » 13 Dec 2010 16:23

I call it! I call it! :P LOL Okay, I can help you. I had this same problem with some of my models when I had TMNESWC and TMS. Some of the higher-rez, and/or newer models, the low-poly models are, to put it bluntly, crap. To access the high-poly models, you will have to set your car detail level to high. To do this, go into the launcher, go to your graphics options, go to "Advanced," click on the "Game" tab, and set "cars quality" to either "All high" or "high, medium opponents," depending on what your graphics card can handle. If you have any problems, message me back. :)
Cruisin' through life, TM-Style!
Image
_________________________________________________________________________

Image

jamie_macdonald
TM-Patrol
TM-Patrol
Posts: 1612
Joined: 10 Jul 2008 19:48
Owned TM-games: TMUF, TMNF, TMS
Manialink(s): ET
Location: London, UK
Contact:

Re: Custom cars screwing up

Post by jamie_macdonald » 13 Dec 2010 16:42

lol had to wait for this, i saw the "i call it, i call it" thinking wtf? lol

then i wen't oooooh! ...and my brain kicked in :thumbsup:

Guy in this thread has a similar issue, ;)

User avatar
Dunny
road tourist
road tourist
Posts: 108
Joined: 09 Dec 2010 00:09
Owned TM-games: TMNF, TMUF, TMWii
Location: Australia
Contact:

Re: Custom cars screwing up

Post by Dunny » 17 Dec 2010 00:13

Thank you thank you thank you thank you thank you!!! :D :D :D
Now I gotta move all my custom cars back outta my TMNF folder :P
Image
Image

User avatar
Dunny
road tourist
road tourist
Posts: 108
Joined: 09 Dec 2010 00:09
Owned TM-games: TMNF, TMUF, TMWii
Location: Australia
Contact:

Re: Custom cars screwing up

Post by Dunny » 17 Dec 2010 05:01

Okay, I have one more problem. The headlights, taillights and windows on all the cars are blacked out. But when you drive through a tunnel they go back to normal. How do I change it so the glass is constantly transparent and I can always see the interior and lights? Please help!

Oh, and Trackmaniack, how do you get that dynamic TM bar in your signature? I've been dying to find out.
Image
Image

User avatar
Trackmaniack
solid chaser
solid chaser
Posts: 1055
Joined: 05 Sep 2007 20:05
Owned TM-games: All
Location: Dubuque, Iowa, USA
Contact:

Re: Custom cars screwing up

Post by Trackmaniack » 17 Dec 2010 14:35

Well, sometimes the interior is just black. It often depends on what car you're driving. If it "transparentizes" when you go into a tunnel, that may just be a glitch. :? At least as far as I know. But for the head/tail lights, set your shader level to PC3 Low or PC3 high.

Now, a couple of caveats with this: You've taken basic algebra, I assume. You know what an exponential graph is? Well, the TM performance specs are a little like that graph. The higher you crank the settings, each setting takes a little more of your PC than the one before it at a faster rate, so to run everything all at high you actually have to have a pretty beast rig. That's not to scare you or anything :P Just as a FYI in case your framerates drop a bit while playing.

And for my sig bar? Go here: http://en.tm-ladder.com/signs.php And if you don't know your community code (top of the page where you have to log in to get your personalized ladder), go here: http://official.trackmania.com/tmf-playerpage/
Cruisin' through life, TM-Style!
Image
_________________________________________________________________________

Image

User avatar
Dunny
road tourist
road tourist
Posts: 108
Joined: 09 Dec 2010 00:09
Owned TM-games: TMNF, TMUF, TMWii
Location: Australia
Contact:

Re: Custom cars screwing up

Post by Dunny » 18 Dec 2010 00:41

Trackmaniack, you are a god. Thank you so much :D
Image
Image

User avatar
Trackmaniack
solid chaser
solid chaser
Posts: 1055
Joined: 05 Sep 2007 20:05
Owned TM-games: All
Location: Dubuque, Iowa, USA
Contact:

Re: Custom cars screwing up

Post by Trackmaniack » 18 Dec 2010 01:50

Heh, well thank you :lol: :thumbsup: Glad I was able to help. Anything else you need, message me. :mrgreen:
Cruisin' through life, TM-Style!
Image
_________________________________________________________________________

Image

Post Reply