o.O problem

Find here all the Skins of the Community. For more Skins you can go on Carpark : http://www.trackmania-carpark.com/

Moderator: TM-Patrol

User avatar
»Enryx«
solid chaser
solid chaser
Posts: 1227
Joined: 12 Dec 2010 20:25
Owned TM-games: TMF TMWii TM²C/S
Location: The Internet

o.O problem

Post by »Enryx« » 12 Dec 2010 20:52

I've downloaded some 2D skins from carpark, but I have a strange problem: in most of them the front right wheel doesnt touch the ground and doesn't spin/turn. It doesn't affect the car's stats but it's a bit annoying. I can show you some screenshots if needed ^^
I use TMNF
Image

User avatar
takumi22tb
sunday driver
sunday driver
Posts: 61
Joined: 02 Apr 2010 16:57
Owned TM-games: TMS, TMN(escw), TMNF

Re: o.O problem

Post by takumi22tb » 12 Dec 2010 22:31

i would need some screens to help

jamie_macdonald
speed demon
speed demon
Posts: 1612
Joined: 10 Jul 2008 19:48
Owned TM-games: TMUF, TMNF, TMS
Manialink(s): ET
Location: London, UK
Contact:

Re: o.O problem

Post by jamie_macdonald » 13 Dec 2010 09:58

I think that's the car detail level, try turning the graphical details up (if they are not allready?).

User avatar
»Enryx«
solid chaser
solid chaser
Posts: 1227
Joined: 12 Dec 2010 20:25
Owned TM-games: TMF TMWii TM²C/S
Location: The Internet

Re: o.O problem

Post by »Enryx« » 13 Dec 2010 11:55

Here you got some screens (I used those cars with coloured wheels so u can see better). Ignore the time my pb is not 38.53 :)
StadiumCarFlipFlop
Image
FantasiaV1
Image

and jamie_mcdonald how do I do it? Sorry I'm not expert with skins ^^
Image

jamie_macdonald
speed demon
speed demon
Posts: 1612
Joined: 10 Jul 2008 19:48
Owned TM-games: TMUF, TMNF, TMS
Manialink(s): ET
Location: London, UK
Contact:

Re: o.O problem

Post by jamie_macdonald » 13 Dec 2010 12:11

Hi Enryx,

The options will be in the ingame launcher, click configure. then advanced, and select a higher detail in the presets "pull down list" (in the "display" tab).

Let us know how you get on :thumbsup:

User avatar
»Enryx«
solid chaser
solid chaser
Posts: 1227
Joined: 12 Dec 2010 20:25
Owned TM-games: TMF TMWii TM²C/S
Location: The Internet

Re: o.O problem

Post by »Enryx« » 13 Dec 2010 14:03

I dont know if I did the right thing, but I've changed the datail to "High" (the best possible, it was set on "Normal") and that wheel is still floating... Could you please test if you have the same problem or it is just me?
Link for the cars: FlipFlop stadium car: http://www.trackmania-carpark.com/skin.php?id=9573
FantasiaV1: http://www.trackmania-carpark.com/skin.php?id=10413

It's annoying also because it happens with the best skins (FlipFlop is very very cool)
Image

jamie_macdonald
speed demon
speed demon
Posts: 1612
Joined: 10 Jul 2008 19:48
Owned TM-games: TMUF, TMNF, TMS
Manialink(s): ET
Location: London, UK
Contact:

Re: o.O problem

Post by jamie_macdonald » 13 Dec 2010 14:11

I will have a test tonight when practicing for FET Mini, I think this "flipflop" one is the one with mixed colour mip maps so it flows through colour depending on distance? (if i remember rightly).

Will let you know what gets it working (if anything) at home tonight (about 4-5 hours away). Ave fun ^.^ (unless i get to try in work before i leave ofc xD)

jamie_macdonald
speed demon
speed demon
Posts: 1612
Joined: 10 Jul 2008 19:48
Owned TM-games: TMUF, TMNF, TMS
Manialink(s): ET
Location: London, UK
Contact:

Re: o.O problem

Post by jamie_macdonald » 13 Dec 2010 14:51

Works ok here:

Image

My settings in work:

Image

Hope this helps in some way :thumbsup:

EDIT: also see this topic, a similar problem to you. ;)

User avatar
»Enryx«
solid chaser
solid chaser
Posts: 1227
Joined: 12 Dec 2010 20:25
Owned TM-games: TMF TMWii TM²C/S
Location: The Internet

Re: o.O problem

Post by »Enryx« » 13 Dec 2010 18:19

I'll make the SAME settings as yours and see what will happen. And yes the flipflop is that car that changes colour...
Image

User avatar
»Enryx«
solid chaser
solid chaser
Posts: 1227
Joined: 12 Dec 2010 20:25
Owned TM-games: TMF TMWii TM²C/S
Location: The Internet

Re: o.O problem

Post by »Enryx« » 13 Dec 2010 19:25

SAME SETTINGS AS YOURS AND THIS F***ED WHEEL STILL FLOATS :O Maybe because I have Nations and you have United?
Image

jamie_macdonald
speed demon
speed demon
Posts: 1612
Joined: 10 Jul 2008 19:48
Owned TM-games: TMUF, TMNF, TMS
Manialink(s): ET
Location: London, UK
Contact:

Re: o.O problem

Post by jamie_macdonald » 14 Dec 2010 09:44

Hi Enryx, unfortunately i have tried both nations and united to the same effect here.

I guess it's time for system specs? maybe we can spot a difference.

Allthough make sure your drivers and windows updates are all "spic and span" (clean, tidy and up to date) and see how that goes first. is a very strange issue if you have the detail up aswell. Hopefully we can get there in the end eh :thumbsup:

User avatar
»Enryx«
solid chaser
solid chaser
Posts: 1227
Joined: 12 Dec 2010 20:25
Owned TM-games: TMF TMWii TM²C/S
Location: The Internet

Re: o.O problem

Post by »Enryx« » 14 Dec 2010 12:52

Everything is ok... the strange thing is that the wheel actually make stripes on the road (when I drift for example) without touching it :O I have no ideas
Image

jamie_macdonald
speed demon
speed demon
Posts: 1612
Joined: 10 Jul 2008 19:48
Owned TM-games: TMUF, TMNF, TMS
Manialink(s): ET
Location: London, UK
Contact:

Re: o.O problem

Post by jamie_macdonald » 14 Dec 2010 13:01

hmm me neither i'm afraid, i have had similar in the past on slower PC's when i have had the details turned down a little for performance, have you tried looking at the other thread linked earlier?

Maybe setting the car details for "all cars" to high as stated in there may help, other than that i am lost myself now.

In particular this part: "To do this, go into the launcher, go to your graphics options, go to "Advanced," click on the "Game" tab, and set "cars quality" to "All high""

Let's hope either that works, or that someone else can pickup from here and suggest some further solutions.

*fingers crossed*

User avatar
Trackmaniack
solid chaser
solid chaser
Posts: 1055
Joined: 05 Sep 2007 20:05
Owned TM-games: All
Location: Dubuque, Iowa, USA
Contact:

Re: o.O problem

Post by Trackmaniack » 14 Dec 2010 14:56

Yeah, lookin at these screenshots, OP, your problem looks exactly like the one I mentioned in the other thread that Jamie linked. Hope you have some luck, and if not, message me. I'll be happy to see if there's anything else I can do. :)
Cruisin' through life, TM-Style!
Image
_________________________________________________________________________

Image

jamie_macdonald
speed demon
speed demon
Posts: 1612
Joined: 10 Jul 2008 19:48
Owned TM-games: TMUF, TMNF, TMS
Manialink(s): ET
Location: London, UK
Contact:

Re: o.O problem

Post by jamie_macdonald » 14 Dec 2010 15:07

Thanks muchly, kind sir :thumbsup:

Post Reply