Page 22 of 25

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 30 Sep 2009 13:20
by jouko100
sorry works now

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 05 Oct 2009 10:08
by w1lla
A quick question.

Is it possible to add a feature that saves a players F7 command if he/she doesnt want to see the widgets ingame. Now you have to press F7 and when you quit and come back later the widget is shown again. There should be a command that saves the wishes of a player and not the owners wishes.

Is this possible to implement.

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 05 Oct 2009 10:50
by nouseforname
w1lla wrote:A quick question.
Is this possible to implement.
you mean like xaseco style and panels are saved?
i would say it's possible, but if i check the database i dont see many players with diff settings than standard.
same with the widgets, even me, i prefere to switch of the widgets, but i dont care if i have to push F7 all the time.

so i don't see a big reason to implement this function. but thats only my opinion.
i guess fufi won't answer soon.

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 05 Oct 2009 11:35
by w1lla
haha thats not the question that fufi reads it. I also dont care about the problem but it may cause severe less players on a server but you can press * to not see the ingame bars.

Well thanks for the short answer.

But F7 doesnt put anything in the database.

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 05 Oct 2009 11:43
by nouseforname
w1lla wrote: But F7 doesnt put anything in the database.
i know it don't do, but your request could be solved if... :) i even think it's not so difficult to implement it.

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 20 Oct 2009 17:50
by Bikerben666
hey
I just updated our server to Xaseco1.10 with the latest Fufi widgets.

Do some one have a idea, why i don't have backgrounds anymore in the widgets?
Image

The problem is the text this way is most of the time not readable in the game.

thx

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 20 Oct 2009 18:16
by Xymph
Bikerben666 wrote:I just updated our server to Xaseco1.10 with the latest Fufi widgets.

Do some one have a idea, why i don't have backgrounds anymore in the widgets?
Maybe your fufi_widgets_config.xml is messed up. What do these lines look like?

Code: Select all

        <style>Bgs1InRace</style>
        <substyle>NavButton</substyle>

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 21 Oct 2009 14:29
by Bikerben666
Can't find that part in it ;) ... but i see this

Code: Select all

<menu_caption>Menu</menu_caption>
	<styles>
		<menubutton style='Bgs1InRace' substyle='NavButton'/>
		<menubackground style='Bgs1' substyle='BgTitle3'/>
		<menuicon style='Icons128x128_1' substyle='United'/>
		<menuentry style='BgsPlayerCard' substyle='BgCardSystem'/>
		<menuentryactive style='BgsPlayerCard' substyle='BgMediaTracker'/>
		<menugroupicon style='Icons128x128_1' substyle='Browse'/>
		<menuhelpicon style='Icons64x64_1' substyle='TrackInfo'/>
		<menuactionicon style='Icons64x64_1' substyle='ToolLeague1'/>
		<separator style='Bgs1InRace' substyle='NavButton'/>
		<indicatorfalse style='Icons64x64_1' substyle='LvlRed'/>
		<indicatortrue style='Icons64x64_1' substyle='LvlGreen'/>
		<indicatoronhold style='Icons64x64_1' substyle='LvlYellow'/>
	</styles>
thx

I've just seen in the logfile of Xaseco a error from Fufi:
[PHP Warning] simplexml_load_file(): I/O warning : failed to load external entity "fufi_widgets_config.xml" on line 280 in file /home/....../........./xaseco/plugins/plugin.fufi.widgets.php

Can this be the problem? If that is the problem, i have to contact my host because it is on a rented TM server.

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 21 Oct 2009 15:26
by Xymph
Bikerben666 wrote:I've just seen in the logfile of Xaseco a error from Fufi:
[PHP Warning] simplexml_load_file(): I/O warning : failed to load external entity "fufi_widgets_config.xml" on line 280 in file /home/....../........./xaseco/plugins/plugin.fufi.widgets.php

Can this be the problem? If that is the problem, i have to contact my host because it is on a rented TM server.
Yes.

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 21 Oct 2009 21:02
by Bikerben666
big thx
:thumbsup:

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 22 Oct 2009 17:32
by Bikerben666
Reply from host :
Well, we do not limit your XAseco in any way, so this is caused by something in XAseco itself.

If they don't block anything .... i'm f**ked :roflol:
Some other idea?

thx

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 22 Oct 2009 17:53
by Xymph
Bikerben666 wrote:Reply from host :
Well, we do not limit your XAseco in any way, so this is caused by something in XAseco itself.
Nonsense, fufi_widgets_config.xml is missing or corrupted. It's up to them to restore a good copy.

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 22 Oct 2009 18:52
by weerwolf1
That depends if the host allows full access through ftp.
1) Does the host only make a basic setup, and let you alter/maintain everything yourself
2) Do you only have the ability to start/stop.

Case 1 - You solve it; Case 2 - Hoster solves it

Edit:
[PHP Warning] simplexml_load_file(): I/O warning : failed to load external entity "fufi_widgets_config.xml" on line 280 in file /home/....../........./xaseco/plugins/plugin.fufi.widgets.php
Is the .xml file in the right location and has it the nessesary user rights. Thats what i would look for

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 22 Oct 2009 20:25
by Bikerben666
ok ... my mistake looks like .. didn't see it at first.

I put in the fufi_menu_config.xml in the map Xaseco but not the fufi_widgets_config.xml.
Stupid me... thats what you get with short nights & long days looks like. Image
Everything ok now.

Thx

Re: [(X)Aseco] Fufi Widgets (v0.80b)

Posted: 01 Dec 2009 15:19
by PoDz
Hi All

Same as BikerBen666, I've just updated our server to Xaseco1.10 with the latest Fufi widgets. But I have a different issue:

Before:
Image

After (V1.10):
Image

As you can see the background of the frame isn't centred anymore :roll: . Anyone Got an idea?

Thank you.