Page 1 of 1

Help with Local Records

Posted: 19 Jan 2009 07:57
by in7ernal
I see in the image that is shown of fufi widgets by f*ckfish that Local Records areendless like 20-30 but my local records don't want to show more than 5 they are stored and correct but i want them to be 20-30 or more local records how can i change the value of shown records or something like that ?

Re: Help with Local Records

Posted: 19 Jan 2009 08:22
by oliverde8
I didn't understand. does fufi don't show more then 5 or only 5 rec is stored in your db

To change number of records in localdb go to rasp.xml and increase <maxrecs>

Re: Help with Local Records

Posted: 19 Jan 2009 09:37
by in7ernal
the fufi widget (local records) doesn't show more than 5 recs ! In game i don't know how many does it store. please help

Re: Help with Local Records

Posted: 19 Jan 2009 17:12
by oliverde8
oliverde8 wrote:To change number of records in localdb go to rasp.xml and increase <maxrecs>
Would be interesting to know what is the number there. if it 5 then there is your probleme
if not did you change the fufiwidget setting file /plugins/fufi/fufi_widgets_aseco.xml

Re: Help with Local Records

Posted: 19 Jan 2009 18:26
by in7ernal
i haven't changed anything ... and no the max_rec is 50
Image
CAN YOU HELP ME SEE THE LOCAL RECORDS PLS

Re: Help with Local Records

Posted: 19 Jan 2009 21:00
by fordry
if it is just the widget on the side of the screen that is not showing enough recs, you can define that in the aseco config file for fufi. Its in \plugins\fufi.

Re: Help with Local Records

Posted: 19 Jan 2009 21:29
by oliverde8
fordry wrote:if it is just the widget on the side of the screen that is not showing enough recs, you can define that in the aseco config file for fufi. Its in \plugins\fufi.
That can't be the probleme widget becomes smaller if you take down number of recs :?

Re: Help with Local Records

Posted: 20 Jan 2009 08:44
by in7ernal
oh i fixed it i just hadn't put the rasp plugin in the list after i did it worked :)