Smeary screen

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
Nubalicious
pedestrian
pedestrian
Posts: 11
Joined: 22 Jun 2012 02:34
Owned TM-games: TMUF

Smeary screen

Post by Nubalicious » 03 Jul 2012 02:41

Hey all, new to the forums. I love this game but every once in a while, I get a smeary screen as shown when a track loads:

Image

Any ideas what could be causing this to happen?

Thanks in advance for your help!

Nubalicious
pedestrian
pedestrian
Posts: 11
Joined: 22 Jun 2012 02:34
Owned TM-games: TMUF

Re: Smeary screen

Post by Nubalicious » 04 Aug 2012 00:52

BUMP:

So does anyone have any suggestions as to what might be causing this? This is persisting which gets annoying.

Please let me know. Thanks again!

Bane
swift roadking
swift roadking
Posts: 758
Joined: 02 Feb 2011 15:03
Owned TM-games: TMO,TMNF
Location: Novi Sad, Serbia

Re: Smeary screen

Post by Bane » 15 Aug 2012 22:19

It's some kind of glich. I think it shows when a track didn't load like it should. Try exiting and than get right back in. I presume you already tried that ? :wink: Don't know what else it could be...Do you have the system requirements needed for the game ?
ImageImage
Image

DRIVING ON A FAST LANE !
TMO FOREVER !

Nubalicious
pedestrian
pedestrian
Posts: 11
Joined: 22 Jun 2012 02:34
Owned TM-games: TMUF

Re: Smeary screen

Post by Nubalicious » 16 Aug 2012 02:47

I thought this was a glitch...just didn't see anyone else post with the same problem. I have an AMD FX-6100 CPU with 16GB of RAM and dual GTX-550Ti video cards. I'm thinking this is sufficient.

Bane
swift roadking
swift roadking
Posts: 758
Joined: 02 Feb 2011 15:03
Owned TM-games: TMO,TMNF
Location: Novi Sad, Serbia

Re: Smeary screen

Post by Bane » 16 Aug 2012 12:44

Yes, it's sufficient.
ImageImage
Image

DRIVING ON A FAST LANE !
TMO FOREVER !

Nubalicious
pedestrian
pedestrian
Posts: 11
Joined: 22 Jun 2012 02:34
Owned TM-games: TMUF

Re: Smeary screen

Post by Nubalicious » 16 Aug 2012 13:01

Yes I always exit the game & start it back up which fixes it. But I'm wondering if there's anything I can do to prevent it from happening in the first place. If its a game glitch, then I'm assuming there's nothing that can be done on my end to resolve it. But if it's caused by some kind of setting on my machine, then I'm willing to adjust my settings to make it run stable.

Thanks.

Bane
swift roadking
swift roadking
Posts: 758
Joined: 02 Feb 2011 15:03
Owned TM-games: TMO,TMNF
Location: Novi Sad, Serbia

Re: Smeary screen

Post by Bane » 17 Aug 2012 15:34

Most likely it's not something caused by settings on your machine.
ImageImage
Image

DRIVING ON A FAST LANE !
TMO FOREVER !

User avatar
»Enryx«
solid chaser
solid chaser
Posts: 1227
Joined: 12 Dec 2010 20:25
Owned TM-games: TMF TMWii TM²C/S
Location: The Internet

Re: Smeary screen

Post by »Enryx« » 17 Aug 2012 16:27

try to decrease the game quality?

free to try lol, if it works, better. xd
Image

User avatar
eXtreme34
TM-Patrol
TM-Patrol
Posts: 2534
Joined: 28 Aug 2011 19:25
Owned TM-games: All. Just all.
Manialink(s): extreme34
Location: TMUF solomode kekw
Contact:

Re: Smeary screen

Post by eXtreme34 » 17 Aug 2012 17:11

I don't think that decreasing the game quality could change something. :roll:
xd
Professional memer and world's biggest TMUF solomode tryharder lmao
Image
Image
Image
Visit my manialink (more than 1000 maps) : extreme34color>

User avatar
»Enryx«
solid chaser
solid chaser
Posts: 1227
Joined: 12 Dec 2010 20:25
Owned TM-games: TMF TMWii TM²C/S
Location: The Internet

Re: Smeary screen

Post by »Enryx« » 17 Aug 2012 18:35

maybe the high quality messes up his video drivers causing that, who knows :roll:

as I said, it's worth a try
Image

Bane
swift roadking
swift roadking
Posts: 758
Joined: 02 Feb 2011 15:03
Owned TM-games: TMO,TMNF
Location: Novi Sad, Serbia

Re: Smeary screen

Post by Bane » 17 Aug 2012 18:53

Yes I agree, worth a try..
ImageImage
Image

DRIVING ON A FAST LANE !
TMO FOREVER !

User avatar
eXtreme34
TM-Patrol
TM-Patrol
Posts: 2534
Joined: 28 Aug 2011 19:25
Owned TM-games: All. Just all.
Manialink(s): extreme34
Location: TMUF solomode kekw
Contact:

Re: Smeary screen

Post by eXtreme34 » 17 Aug 2012 19:49

Bane wrote:Yes I agree, worth a try..
Well, yes, you can always try...
But in my Personal Computer "LaRégion" (I'm from Languedoc-Roussillon, from France), graphic card s*cks, and with higher quality, yes it lags, but I don't have this problem. :ftw:
xd
Professional memer and world's biggest TMUF solomode tryharder lmao
Image
Image
Image
Visit my manialink (more than 1000 maps) : extreme34color>

Lpokj678
wheelbarrow operator
wheelbarrow operator
Posts: 15
Joined: 07 Jul 2011 11:34
Owned TM-games: TMUF

Re: Smeary screen

Post by Lpokj678 » 01 Sep 2012 01:00

Try updating video driver

Nubalicious
pedestrian
pedestrian
Posts: 11
Joined: 22 Jun 2012 02:34
Owned TM-games: TMUF

Re: Smeary screen

Post by Nubalicious » 07 Sep 2012 15:08

Ok here's the latest on this:

I recently replaced the motherboard & CPU in my system. I had an AMD chip & upgraded to an Intel 3570k chip. I noticed that this is STILL happening, so I can pretty much say with most certainty that this is not caused by my PC.

There is also no consistency to it either. I can tell it's going to happen because after a race is over, it shows the race results. Then the screen goes black instead of showing the splash screen. Exiting the game & loading it back fixes it every time. Even if I jump into the same game with the track that originally caused the problem, restarting the game will fix it.

Not sure what else to do. I've tried pretty much every resolution & every AA setting. It still happens.

Any other ideas?

Nubalicious
pedestrian
pedestrian
Posts: 11
Joined: 22 Jun 2012 02:34
Owned TM-games: TMUF

Re: Smeary screen

Post by Nubalicious » 16 Oct 2012 19:44

Ok I tried doing all of this, and I still get the issue. I even upgraded my computer to an Intel 3570k processor with an ASUS Sabertooth motherboard. This tells me that this is most likely a software related problem...perhaps TMUF is conflicting with something else loaded?

I find it hard to believe that no one else is having this problem. You mean to tell me that out of everyone who plays this game, not 1 other person has reported this problem??

Or it could be that someone who isn't on these forums is experiencing this issue as well but just doesn't report it.

Either way, it's very annoying.

Post Reply