Cannot see custom cars

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
FrankenPengie
pedestrian
pedestrian
Posts: 12
Joined: 01 Jun 2008 01:43
Owned TM-games: TMUF

Cannot see custom cars

Post by FrankenPengie » 13 Jun 2010 19:36

Prior to rebuilding my computer and upgrading XP pro to Windows 7 x64, custom cars were not a problem. Now they're all a default body with primer gray.

Asus M4A785T-M
ATI Radian HD 4770
Windows 7 Ultimate x64
TMUF with 2010-3-15 update

User avatar
Pablo--
wheelbarrow operator
wheelbarrow operator
Posts: 23
Joined: 05 Jun 2010 15:46
Owned TM-games: TMUF,TMPU
Location: United Kingdom

Re: Cannot see custom cars

Post by Pablo-- » 17 Jun 2010 21:13

Try putting in setup settings :

Vehicles All High

Maybe this will help!
TRACK MANIA IS GONNA FLIP YOU OVER!
RALLY CAR IS THE WINNER!

And thanks to nadeo for very good game with very good optimization!

Owned Games:

Trackmania United Forever (Newest Patch)
Trackmania Power Up! (Newest Patch)

FrankenPengie
pedestrian
pedestrian
Posts: 12
Joined: 01 Jun 2008 01:43
Owned TM-games: TMUF

Re: Cannot see custom cars

Post by FrankenPengie » 20 Jun 2010 15:37

Pablo-- wrote:Try putting in setup settings :

Vehicles All High

Maybe this will help!
Nope! :grmblz:

Gording
smooth traffic navigator
smooth traffic navigator
Posts: 281
Joined: 06 Nov 2007 12:57
Owned TM-games: TMSX, TMNF, TMUF
Location: far away from eejits, and lazy timewasters
Contact:

Re: Cannot see custom cars

Post by Gording » 21 Jun 2010 21:09

FrankenPengie wrote:Now they're all a default body with primer gray.
To set all cars to grey, or not, enable/disable this :

Image
FrankenPengie wrote:Nope! :grmblz:
With the "Ignore player skins" shown above switched off/cleared/unchecked/unticked, you now need to enable custom cars being raced by United players, by setting this option to on/checked/ticked :

Image

By setting them both correctly you get all the default environment cars and skins, and those Custom car models and paint jobs used by United players finally appear too!


Image

Post Reply