Custom skin cannot be uploaded

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
User avatar
rev
pedestrian
pedestrian
Posts: 7
Joined: 07 Feb 2008 09:02
Owned TM-games: TMN, TMU

Custom skin cannot be uploaded

Post by rev » 10 Feb 2009 09:07

Hi everybody.

Since i got a new router i'm experiencing problems uploading my custom car skin to be seen by other drivers.

So here are the facts:
- My router: Speedport 303V Type A
- Ports forwarded : 2350 and 3450 (Tested - Saying that everything works just fine)
- Locator files tested (Uploaded mycar.zip and mycar.zip.loc to a webspace AND
copied both in my Vehicles Folder)

Upload is of course allowed. It seems like the problem is my router. With previous routers it worked, perfectly.

Does anyone of you have experience with this router or other solutions that may help me?
Would appreciate that

thx in advance

rev
Image

User avatar
MuLoO
speedy pilot
speedy pilot
Posts: 351
Joined: 31 Jan 2008 19:06
Owned TM-games: TMO / TMU-F
Manialink(s): muloo
Location: Belgium Brussels

Re: Custom skin cannot be uploaded

Post by MuLoO » 10 Feb 2009 16:37

give the link thats in your .LOC or better send your LOC, meaby there is something wrong with it
or you could delete your lock, go on a server, play for 30min and ask someone thats as long as you on the server if he sees your skin

Also to be sure that ports are opened OK, start game, go on a server go back to desktop end visit http://www.canyouseeme.org, insert the ports one by one and see if test result is OK
Click the image to join The Power System server
Imagecolor>
Sponsored by Playfaster.net

Xfire: muloo
Burn rubber, not your soul !

User avatar
Wolf68k
speedy pilot
speedy pilot
Posts: 590
Joined: 23 Jan 2009 16:33
Owned TM-games: TMS, TMUF, TMNF
Location: Houston, Texas

Re: Custom skin cannot be uploaded

Post by Wolf68k » 10 Feb 2009 20:09

Silly questions:
Are you using TMU or UF?
Are the server's you on have other people that have custom cars that you can see?
How much time has passed since you join and you start asking if others can see your car? Some times it takes a while.
When you forwarded the ports in most routers you have to tell it which LAN IP to forward them to, did you make sure you pointed it to your LAN IP? To be honest you shouldn't have to open any ports for it to work, I've covered this in another topic.
TM name: wolf68k
Display name: Wolf68k (the 8 is actually white ingame, kinda hard to do here)

User avatar
rev
pedestrian
pedestrian
Posts: 7
Joined: 07 Feb 2008 09:02
Owned TM-games: TMN, TMU

Re: Custom skin cannot be uploaded

Post by rev » 11 Feb 2009 07:13

So - I'm using TMUF

The Loc thing looks like this:

There's the mycar.zip at webspace mywebspace.de/mycar.zip

Besides there's the loc file at mywebspace.de/mycar.zip.loc
Inside this loc-file is the following line:
http://www.mywebspace.de/mycar.zip

The ports are surely forwarded to my ip, because it works via the MAC-address in this router.

And i played on two servers for about 20 mins asking my team mates. One of the servers was ours and custom cars are allowed. (in former times it took about 5 minutes for the model to be seen)
Image

Post Reply