Disconnect after 5min (10054)

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
JGreat
highway camper
highway camper
Posts: 1
Joined: 27 Feb 2006 21:18

Disconnect after 5min (10054)

Post by JGreat » 27 Feb 2006 21:22

hi, well i can connect to the lobby and join a server.. but after 5 min i get the error 'match was interupted- server disconnected (10054) Does anybody know what causes this? Thx

Elised
highway camper
highway camper
Posts: 2
Joined: 11 Mar 2006 15:51

Post by Elised » 11 Mar 2006 16:20

I have the same problem...it is basically impossible to play. The only explaination I've seen that makes any sense is that the master server can't handle the load or something like that. Until they fix that, I don't think I'll be buying any of the other TMs...

User avatar
darksidex
smooth traffic navigator
smooth traffic navigator
Posts: 281
Joined: 06 Apr 2006 17:23
Owned TM-games: TMN, TMU Beta
Location: Belgium, Ghent

Post by darksidex » 11 Apr 2006 17:43

Same problem, really hate this :cry: :cry: :cry:

User avatar
ck|cyrus
Pit Crew
Pit Crew
Posts: 151
Joined: 11 Jul 2006 20:43
Contact:

Post by ck|cyrus » 03 Dec 2006 15:45

Hey guys,
i (we) have the same problems.
Is this only on one specific server or in general?

GaRossi
highway camper
highway camper
Posts: 2
Joined: 14 Dec 2006 21:04

Post by GaRossi » 14 Dec 2006 21:08

I also have this problem.. :(

User avatar
Mac Matrix
solid chaser
solid chaser
Posts: 1264
Joined: 24 Oct 2006 20:31
Owned TM-games: TMS, TMN and TMU. :)
Location: The Centre of Hell. In other words, Britain.

Post by Mac Matrix » 15 Dec 2006 15:18

Never had this issue. o_O;

What servers are you guys accessing? What countries?
System Specs

AMD Phenon 9950 @ 2.85 Ghz
4GB Kingston DDR2 RAM
Gigabyte GA-M750SLI-DS4 mobo
250GB SATA HDD
Gigabyte GTX275 Super Overclock Edition
Logic 3 USB Rumble Pad
Windows 7 Professional 64-Bit

Mac Matrix: Author of the TMN Neon Craze

User avatar
bluebottle
sunday driver
sunday driver
Posts: 68
Joined: 13 Aug 2005 09:16
Location: Germany

Post by bluebottle » 27 Dec 2006 18:43

having same probs on TMU too. i´m getting discconected from various servers (like TDS, VIP or lepapas for exmple)...this is quite annoying :(
AMD Athlon 64 3200+
NVIDIA 8800 GTS 320MB
2 GB RAM (dual channel)
Soundblaster X-Fi Xtreme Audio
Windows Vista Business

benniebeeker
wheelbarrow operator
wheelbarrow operator
Posts: 16
Joined: 24 Jun 2007 20:15

Post by benniebeeker » 25 Jun 2007 09:41

i am also having this same issue... it happened after i registered my TMU cdkey to my TMN account... never had problems until today...

benniebeeker
wheelbarrow operator
wheelbarrow operator
Posts: 16
Joined: 24 Jun 2007 20:15

Post by benniebeeker » 25 Jun 2007 09:42

also, is anyone else using custom paint/skins???

User avatar
El Fuego
solid chaser
solid chaser
Posts: 1097
Joined: 27 Oct 2006 11:00
Owned TM-games: TMUF, TM2 C/S
Location: Nae too far frae Glesgie
Contact:

Post by El Fuego » 25 Jun 2007 15:17

I'm getting lots of issues at the moment, in both TMN and TMU. I can login OK, see the Top 10 list (in TMN) and the Servers list OK. But when I try to connect to a server it either ...

Takes a while to show the players/tracks list, then takes a while to let me in (if I CAN get in);

Waits for ages trying to get in, then bounces me out with a variety of messages;

If I do get in then I get massive chat lag, and often end up with the map timer restarting even though everyone else has moved on to the next map.

... I blame my ISP for this (Pipex) and I believe it is to do with their network traffic shaping as it is worse during peak usage periods (evenings/weekends) but is typically OK during a weekday.
Cheers!
.FUEY.
Diary Of A Mad Man

doox2
pedestrian
pedestrian
Posts: 14
Joined: 27 Jun 2007 18:29
Location: Fife, Scotland
Contact:

Post by doox2 » 04 Jul 2007 14:20

I am having same problem, basicly unplayable since fathersday, and i am ready to Screeeeem., sorry but its so annoying.

Post Reply