I can't click on anything

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

Post Reply
lobster0606
highway camper
highway camper
Posts: 2
Joined: 27 Sep 2008 13:06
Owned TM-games: TMN

I can't click on anything

Post by lobster0606 » 27 Sep 2008 13:11

When it starts up I get a message asking me if I have an account, or not. When I try to click on either one nothing happens. Also nothing happens when I click on any of the commands in the upper right corner.

I tried switching mouses but nothing is working.

I also tried reinstalling track mania and that didn't work either

NOTE this is with Track Mania Nations Forever

User avatar
MuLoO
speedy pilot
speedy pilot
Posts: 351
Joined: 31 Jan 2008 19:06
Owned TM-games: TMO / TMU-F
Manialink(s): muloo
Location: Belgium Brussels

Re: I can't click on anything

Post by MuLoO » 27 Sep 2008 13:58

the problem is your keyboard
try to search on keyboard problems
Click the image to join The Power System server
Imagecolor>
Sponsored by Playfaster.net

Xfire: muloo
Burn rubber, not your soul !

User avatar
MicroUzi
sunday driver
sunday driver
Posts: 53
Joined: 09 Jan 2008 22:18
Owned TM-games: TMU
Location: Turkey

Re: I can't click on anything

Post by MicroUzi » 27 Sep 2008 15:58

RESTART your pc and it will be fixed :thumbsup:
ImageMİ©RصZİImage
Image

Racemaniac
TM-Patrol
TM-Patrol
Posts: 2480
Joined: 13 Aug 2005 10:57
Owned TM-games: all
Manialink(s): racemaniac
Location: Belgium
Contact:

Re: I can't click on anything

Post by Racemaniac » 27 Sep 2008 16:13

if you've got a saitek keyboard, use the search for saitek.

however, for this specific bug, people reported that having the game in windowed mode, and going to another window, and back to the game fixed the problem of not being able to click anything
as much as the trackmanias may rule, carmageddon 1 & 2 are still the best games ever :D

lobster0606
highway camper
highway camper
Posts: 2
Joined: 27 Sep 2008 13:06
Owned TM-games: TMN

Re: I can't click on anything

Post by lobster0606 » 28 Sep 2008 17:04

updating my drivers fixed it

thx for the help

Post Reply