Port Forwarding & NAT Problems in TrackMania [SOLVED]

Any problem ? Don't panic! We have the solution !

Moderator: TM-Patrol

User avatar
Ant
TM-Patrol
TM-Patrol
Posts: 1845
Joined: 01 Dec 2007 17:04
Owned TM-games: TMN, TMUF, TM Wii
Location: London, England
Contact:

Re: Port Forwarding & NAT Problems in TrackMania [SOLVED]

Post by Ant » 30 Jun 2008 15:51

For all those who need to know how to install the Microsoft Loopback Adapter, heres a little guide:


1. In the host operating system, right-click My Computer, and then select Properties. Depending on the style of the start menu, My Computer may be located in the Start menu.
2. In the System Properties dialog box, on the Hardware tab, click Add Hardware Wizard.
----------------------------------------------------------EDIT------------------------------------------------------------------------------------
You can also use the Add Hardware Wizard by opening the control panel (in classic view) and double click on Add Hardware.
----------------------------------------------------------EDIT------------------------------------------------------------------------------------
3. In the Add Hardware dialog box, click Next.
4. When the Is the hardware connected? dialog box appears, click Yes, I have already connected the hardware, and then click Next.
5. In the Installed hardware list, click Add a new hardware device, and then click Next.
6. In the What do you want the wizard to do? list, click Install the hardware that I manually select from a list (Advanced), and then click Next.
7. In the Common hardware types list, click Network adapters, and then click Next.
8. In the Manufacturer list, click Microsoft.
9. In the Network Adapter list, click Microsoft Loopback Adapter, and then click Next twice.
10. If a message about driver signing appears, click Continue Anyway.
11. In the Completing the Add Hardware Wizard dialog box, click Finish, and then click OK.

You will also need to set up a static IP address that your router recognises your PC on, heres a link to a site that will explain it

http://www.portforward.com/networking/staticip.htm

It has links for various operating systems - just click on the one that corresponds to you.

Thanks again to everyone that helped me with this :thumbsup:
Last edited by Ant on 02 Jan 2011 05:53, edited 4 times in total.

User avatar
Ant
TM-Patrol
TM-Patrol
Posts: 1845
Joined: 01 Dec 2007 17:04
Owned TM-games: TMN, TMUF, TM Wii
Location: London, England
Contact:

Re: Port Forwarding & NAT Problems in TrackMania [SOLVED]

Post by Ant » 19 Feb 2010 16:20

Sorry, this topic needs a (shameless) bump - its very useful :wink:

jamie_macdonald
speed demon
speed demon
Posts: 1612
Joined: 10 Jul 2008 19:48
Owned TM-games: TMUF, TMNF, TMS
Manialink(s): ET
Location: London, UK
Contact:

Re: Port Forwarding & NAT Problems in TrackMania [SOLVED]

Post by jamie_macdonald » 19 Feb 2010 16:27

Nice information, shamefull bump yes :lol:

I will bump it for ya .. wont look so bad then :thumbsup:

soo ... BUMP! :D

User avatar
Cyber
sunday driver
sunday driver
Posts: 50
Joined: 31 Dec 2010 01:41
Owned TM-games: TMU,TMO,TMN,TMESWC

Re: Port Forwarding & NAT Problems in TrackMania [SOLVED]

Post by Cyber » 04 Jan 2011 00:10

Ah that would have helped in the previous versions of windows but what about Windows 7?
Image
Image
Dangerous, Smart and Fast?:
THAT'S ME FOR YOU !

User avatar
Ant
TM-Patrol
TM-Patrol
Posts: 1845
Joined: 01 Dec 2007 17:04
Owned TM-games: TMN, TMUF, TM Wii
Location: London, England
Contact:

Re: Port Forwarding & NAT Problems in TrackMania [SOLVED]

Post by Ant » 04 Jan 2011 00:29


Post Reply