Search found 314 matches

by Jackel
31 May 2010 16:41
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.51 updated at 31.5.2010

Jackel wrote: here's what I had to do too query info from my server. http://www.tsviewer.com/index.php?page=faq look for error code 2658. Thanks, I didn't realise about this and now I changed some permissions - I didn't have to do this with the last ts3 version though ! from what I've read in the c...
by Jackel
31 May 2010 00:10
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.4 updated at 14.5.2010

I was having the same issues when I was setting up my server with TSViewer.com so i can also show who's on and what channel at my website. and had too set some permissions in the channel permissions. mostly dealt with allowing server queries on what's not showing (your channels and who's on.) as for...
by Jackel
23 May 2010 01:00
Forum: XAseco & XAseco2
Topic: [XAseco] switchServer v0.3 beta
Replies: 42
Views: 17988

Re: [XAseco] switchServer v0.3 beta

ok, figured out my problem. there wasn't any error in code. seems when I updated files the plugin.switchServer.php didn't update.
just had too clean out the old switchServer files and re-installed fresh.
by Jackel
22 May 2010 22:30
Forum: XAseco & XAseco2
Topic: [XAseco] switchServer v0.3 beta
Replies: 42
Views: 17988

Re: [XAseco] switchServer v0.3 beta

of course I removed <!-- -->, I'm not that stupid. I'd rather have the debugging options I had when I was beta testing public sockets for Schmidi. prior to .3. The info I added was correct, just with no output saying failed too make connection or a php, or some other error, kinda hard too tell what'...
by Jackel
22 May 2010 13:46
Forum: XAseco & XAseco2
Topic: [XAseco] switchServer v0.3 beta
Replies: 42
Views: 17988

Re: [XAseco] switchServer v0.3 beta

just curious because when I fill in the needed info, I'm not connecting too my two local servers with it, but they work fine with the regular sockets connection.
by Jackel
22 May 2010 02:59
Forum: XAseco & XAseco2
Topic: [XAseco] switchServer v0.3 beta
Replies: 42
Views: 17988

Re: [XAseco] switchServer v0.3 beta

Schmidi, during the testing for this plugin too .3 the plugin use too output if the plugin was making connection too whatever server it suppose too. where in the code can i get that level of debugging back? also is this line right? <!-- <public_socket ip="" port="" password="" /> --> or should it be...
by Jackel
19 May 2010 01:03
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.4 updated at 14.5.2010

It will be nice when they finally Release TS3 as a final product and not a beta version. Just in case it will help compare set-ups if updating the TS server doesn't help. Xaseco ver. 1.10 TS3 plug-in .4 php ver. 5.2.6 TS3 server beta 22 32 bit. all running on Windows Server '03. php is part of an xa...
by Jackel
17 May 2010 20:16
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.4 updated at 14.5.2010

Ant, you still running Server beta 18??? if you are try going too beta 22, TS made some big changes in the server, and that might have something to do with it.
by Jackel
17 May 2010 01:14
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.4 updated at 14.5.2010

I can't change those ports because Nocturne (my hoster) needs those ranges specified for me to monitor things more easily. I don't see why changing the ports should make it not work anyway, as long as they are specified in ts3 and in the plugin, all should work shouldn't it ?? I don't see why that ...
by Jackel
16 May 2010 01:45
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.3 updated at 14.5.2010

I went too your TS3 server and looked for anything mistyped, didn't see anything wrong. I know punctuation or special characters shouldn't effect it. I got an apostrophe in my channel names, only thing else I can think of is the query ports. I seen you changed yours from the default, don't have the ...
by Jackel
14 May 2010 20:34
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.3 updated at 14.5.2010

I just installed on all three servers, and took no chances and updated everything. For the channel settings if the channel you want to goto is a Sub-channel then you got too put the main channel then the sub channel. <?xml version="1.0" encoding="utf-8"?> <settings> <server>jackel.homedns.org</serve...
by Jackel
14 May 2010 13:48
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.3 updated at 13.3.2010

Reaby: dunno if you seen my earlier post about making it when people hit the join button in game they get sent too the TS channel made for a given server instead of sending them too the default channel. Is it possible? or you don't know? Now i saw it =) There's now new version 0.4 with support for ...
by Jackel
13 May 2010 20:58
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.3 updated at 13.3.2010

could be the version of php, when i had 5.2.4 there was a couple issues I use too have, part of which was heavy CPU load. ever since I went too 5.2.6 things have ran very smoothly. personally I don't think OS is a factor in this, cause it seems the Linux servers always seem too run quite smooth. and...
by Jackel
11 May 2010 01:42
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.3 updated at 13.3.2010

Dunno what OS you guys are running, but I have two servers running full time with this plug-in installed on windows server '03 and CPU load is still below 40% on a C2D E4500, and my TS3 server is running off the same box. php version is currently 5.2.6. and three servers total querying the TS3 serve...
by Jackel
28 Apr 2010 21:46
Forum: XAseco & XAseco2
Topic: [Xaseco] Teamspeak 3 plugin 0.6 updated at 14.3.2011
Replies: 160
Views: 42082

Re: [Xaseco] Teamspeak 3 plugin 0.3 updated at 13.3.2010

nice plugin works well with TS3 Server Beta 22. Just was wondering if there's a way when someone clicks the join button in server that there sent too a TS channel that corresponds with that Server. (ex. person joins from my 80k there sent too the TS channel I made for that server.) instead of everyo...