Search found 139 matches

by Leigham
13 Jun 2011 18:50
Forum: XAseco & XAseco2
Topic: Need plugin (pay coppers)
Replies: 7
Views: 1878

Re: Need plugin (pay coppers)

It might be easier to figure out why it doesn't work on your server and fix/change it so that it does. You could easily edit the code to take out most of the features if you just wanted a very basic chat modifier.
by Leigham
13 Jun 2011 15:20
Forum: XAseco & XAseco2
Topic: server shuts down when verify player
Replies: 1
Views: 927

Re: server shuts down when verify player

Have a look in the dedicated server log, that might tell you why it's shutting down.
by Leigham
13 Jun 2011 12:40
Forum: XAseco & XAseco2
Topic: Xaseco Setup Help
Replies: 32
Views: 3425

Re: Xaseco Setup Help

You could try something like this: http://www.gamers.org/tmn/#install
by Leigham
12 Jun 2011 19:21
Forum: XAseco & XAseco2
Topic: [Xaseco 1+2] ReplayCharge Plugin
Replies: 104
Views: 28241

Re: [Xaseco] ReplayCharge Plugin

That's just an ad widget on fufi's plugin. The image is a doctored one from google image search.
by Leigham
12 Jun 2011 15:17
Forum: XAseco & XAseco2
Topic: Restart the route for Coopers
Replies: 5
Views: 1362

Re: Restart the route for Coopers

Done, have a look here:

viewtopic.php?f=127&t=28361

Hope it's helpful.
by Leigham
12 Jun 2011 15:15
Forum: XAseco & XAseco2
Topic: [Xaseco 1+2] ReplayCharge Plugin
Replies: 104
Views: 28241

[Xaseco 1+2] ReplayCharge Plugin

Replay Charge. This is a plugin I've thrown together because someone asked for it :) It allows players to pay coppers in order to replay a track. Coppers go to the server account, so it must be TMUF. http://img807.imageshack.us/img807/6363/replaychargeshot1.jpg http://img191.imageshack.us/img191/89...
by Leigham
09 Jun 2011 03:35
Forum: XAseco & XAseco2
Topic: Restart the route for Coopers
Replies: 5
Views: 1362

Re: Restart the route for Coopers

At a guess, I'd say that's an alternative jukebox. Have a look here: viewtopic.php?f=127&t=24463
by Leigham
05 Jun 2011 23:15
Forum: XAseco & XAseco2
Topic: [Xaseco] AutoGreeter for lazy admins r1
Replies: 10
Views: 6154

Re: [Xaseco] AutoGreeter for lazy admins r1

Great plugin. Handy for people who are lazy like me :) Made a couple of changes to it though, might be useful for other people too. Basically I changed it so you don't greet yourself and also so instead of a random admin, greetings come from MasterAdmins first, then an Admin if there aren't any MA's...
by Leigham
05 Jun 2011 20:06
Forum: XAseco & XAseco2
Topic: Problem with some files on XASECO
Replies: 5
Views: 1474

Re: Problem with some files on XASECO

Well the error originates in the GBXremote.inc.php file, although that isn't all that much help. You might try double-checking all the ports or restarting your dedicated and checking its logs. I replied to your PM also...
by Leigham
05 Jun 2011 15:35
Forum: XAseco & XAseco2
Topic: Problem with some files on XASECO
Replies: 5
Views: 1474

Re: Problem with some files on XASECO

Looks like xaseco is having trouble connecting to the xmlrpc port. You've specified 2350, which is usually the server port. Xaseco needs the xml-rpc port to function, not the server port. Normally 5000 by default but it'll be set in your dedicated config.
by Leigham
30 May 2011 22:35
Forum: XAseco & XAseco2
Topic: Can't get Aseco work, Please help!
Replies: 2
Views: 1149

Re: Can't get Aseco work, Please help!

Glad you fixed it, but it's not a good idea to display your superadmin password on an open forum.
by Leigham
23 May 2011 14:20
Forum: XAseco & XAseco2
Topic: [XASECO] Plugin: Mania Karma 2.0.1 (UPDATE)
Replies: 376
Views: 93044

Re: [XASECO] Plugin: TM-Karma.com 1.0.1 (UPDATE)

I had the same thing happen last night on my servers, had to disable the plugin to get Xaseco to work. I'd imagine that there was a problem with the database or some such thing. All seems to be working again now though.
by Leigham
04 Apr 2011 16:41
Forum: XAseco & XAseco2
Topic: Odd Xaseco problem
Replies: 9
Views: 1551

Re: Odd Xaseco problem

No there are never any errors. And our system runs on debian linux so a package that runs on windows probably won't help.

Leigham
by Leigham
03 Apr 2011 23:42
Forum: XAseco & XAseco2
Topic: Odd Xaseco problem
Replies: 9
Views: 1551

Re: Odd Xaseco problem

Ok, minor update. Basically after combing through all the plugins (and fixing a couple of little errors) the problem still happens. I've managed to work out that it's something to do with both xaseco processes running at the same time. I can run either one on its own with no problems, but as soon as...
by Leigham
31 Mar 2011 17:13
Forum: XAseco & XAseco2
Topic: Odd Xaseco problem
Replies: 9
Views: 1551

Re: Odd Xaseco problem

Hey Ant, Thanks for the reply, in the middle of sorting through that now. The problem exists on both databases apparently, not sure whether it would cause xaseco to shut down simultaneously though? I'll fix it and see what happens :) Leigham EDIT: Ok I've fixed that, there were two duplicates, no id...