Search found 11 matches

by kawboybob
11 Nov 2011 21:08
Forum: XAseco & XAseco2
Topic: TMSiaB 4.0 XAseco rpoints bug
Replies: 5
Views: 2527

Re: TMSiaB 4.0 XAseco rpoints bug

Found it and fixed it. Thank you so much.
Bob
kawboybob
DNA Buckeye Dirt server
USA , Ohio
by kawboybob
11 Nov 2011 01:27
Forum: XAseco & XAseco2
Topic: TMSiaB 4.0 XAseco rpoints bug
Replies: 5
Views: 2527

Re: TMSiaB 4.0 XAseco rpoints bug

TheBigG wrote:the problem is recordeyepiece, if you don't define some in

Code: Select all

<default_rpoints></default_rpoints>
in config.xml recordeyepiece set the points back to default

Am I supposed to put this code in the config.xml file? if so where and what do I put in between ( > ? < ) ?
by kawboybob
11 Nov 2011 00:44
Forum: XAseco & XAseco2
Topic: TMSiaB 4.0 XAseco rpoints bug
Replies: 5
Views: 2527

Re: TMSiaB 4.0 XAseco rpoints bug

So far this is all I can find but still looking. This is from the config.xml <!-- rounds points messages --> <rpoints_named>{#server}> {1}Custom points system set to {#highlite}{2}{3}: {#highlite}{4},...</rpoints_named> <rpoints_nameless>{#server}> {1}Custom points system set to: {#highlite}{2},...<...
by kawboybob
10 Nov 2011 03:27
Forum: XAseco & XAseco2
Topic: TMSiaB 4.0 XAseco rpoints bug
Replies: 5
Views: 2527

TMSiaB 4.0 XAseco rpoints bug

Using TMSiab 4.0 with Xaseco 1.14 , FUFI menu and records eyepiece. When I change rpoints it will only stay for one round. I have tried all the choices of rpoints and the same happeneds. I tried /admin rpoints motopg and it will change for that round only. When I change it and then do the /rpoints i...
by kawboybob
27 Sep 2011 00:27
Forum: ToolBox
Topic: TMSiaB III for Windows with XAseco, MAseco, Fast3 & [LIVE]
Replies: 61
Views: 50406

Re: TMSiaB III for Windows with XAseco, MAseco, Fast3 & [LIV

Beta TMSiaB 4 is up and working good. All I need now is the Betting Plugin. where do I get it or is it there and just not on?
And thanks, this really makes things easy.
by kawboybob
28 Aug 2011 15:41
Forum: ToolBox
Topic: TMSiaB III for Windows with XAseco, MAseco, Fast3 & [LIVE]
Replies: 61
Views: 50406

Re: TMSiaB III for Windows with XAseco, MAseco, Fast3 & [LIV

Looks very nice, can't wait. THank you.
by kawboybob
27 Aug 2011 17:13
Forum: ToolBox
Topic: TMSiaB III for Windows with XAseco, MAseco, Fast3 & [LIVE]
Replies: 61
Views: 50406

Re: TMSiaB III for Windows with XAseco, MAseco, Fast3 & [LIV

Any chance of an updated version coming out soon? XAseco 1.10 will not connect to dedimania, I replaced it with 1.14 and have it working but no records panels or menu. I installed fufi menu 0.35 and records eyepiece 0.9.9 and now have these working. I do have 1 problem and that is when I change rpoi...
by kawboybob
26 Aug 2011 22:13
Forum: XAseco & XAseco2
Topic: rpoints bug...
Replies: 5
Views: 1753

Re: rpoints bug...

I'm having this same problem.
using TMsiaB 3.1.1
XAseco 1.14
fufi menu 0.35
was working with XAseco 1.10 but I updated cause dedimania stopped connecting to it.
thanks
Bob
by kawboybob
26 Aug 2011 00:47
Forum: XAseco & XAseco2
Topic: XAseco 1.14 - no record panels or menu
Replies: 5
Views: 1849

Re: XAseco 1.14 - no record panels or menu

Still playing with it, It will change for the round you set it in but will go back to standard TM the next round.
by kawboybob
26 Aug 2011 00:29
Forum: XAseco & XAseco2
Topic: XAseco 1.14 - no record panels or menu
Replies: 5
Views: 1849

Re: XAseco 1.14 - no record panels or menu

THank you, I now have the menu and records panels and much more. But with this came another problem, when I set round points it will not change from TM 10, 6, 4, 3, 2, 1. I change to motogp it shows in chat that I changed it but at the end of the round it is still the same. Thank you for your help Bob
by kawboybob
25 Aug 2011 10:01
Forum: XAseco & XAseco2
Topic: XAseco 1.14 - no record panels or menu
Replies: 5
Views: 1849

XAseco 1.14 - no record panels or menu

TM United dedicated server using TMsiab , XAseco V 1.10 will not connect to dedimania. warning in rpc.php (215) warning in method_handler.php (513) authinacate:tool/version has been set to invalid ( forbidden/obsolete tool or known bug upgrade to latest version) warning in method_handler.php (532) e...