Search found 14 matches

by markho10
31 May 2010 13:24
Forum: ServerMania
Topic: The "/game" must be used to define a game name
Replies: 8
Views: 4771

Re: The "/game" must be used to define a game name

I'm not making a server for TMN ESCW. I'm creating the server for TM Nations Forever..
by markho10
30 May 2010 19:31
Forum: ServerMania
Topic: The "/game" must be used to define a game name
Replies: 8
Views: 4771

Re: The "/game" must be used to define a game name

I've used the TmDedicatedServer_2006-05-30, I've used the same one with mine, and it works fine... :S

She's using windows 7... that a problem? :/
by markho10
30 May 2010 18:57
Forum: ServerMania
Topic: The "/game" must be used to define a game name
Replies: 8
Views: 4771

Re: The "/game" must be used to define a game name

the packmask has no effect... I can put any packmask, i still get that error... :S
by markho10
30 May 2010 18:01
Forum: ServerMania
Topic: The "/game" must be used to define a game name
Replies: 8
Views: 4771

The "/game" must be used to define a game name

I'm helping out my friend to make a nations server, but when I connect to server, I get the error: "The "/game" must be used to define a game name." I can't figure out what's the problem... Everything seems fine, tho... help?? :ftw:
by markho10
13 May 2010 19:45
Forum: XAseco & XAseco2
Topic: Error with MySQL
Replies: 5
Views: 1119

Re: Error with MySQL

figured it out... just needed to restart the MySQL... :) But now i've got some other issues... :S [XAseco] PHP Version is 5.3.1 on WINNT [XAseco] Load settings [config.xml] Fatal error: Cannot use string offset as an array in C:\xaseco\includes\xmlparse r.inc.php on line 72 Press any key to continue...
by markho10
27 Apr 2010 13:49
Forum: XAseco & XAseco2
Topic: Error with MySQL
Replies: 5
Views: 1119

Error with MySQL

I've got this error with launching xaseco that's pretty annoying. I start the aseco, and in its windows i get this: [XAseco] PHP Version is 5.3.1 on WINNT [XAseco] Load settings [config.xml] [XAseco] Load admin/ops lists [adminops.xml] [XAseco] Load banned IPs list [bannedips.xml] [XAseco] Load plug...
by markho10
16 Feb 2010 14:19
Forum: XAseco & XAseco2
Topic: XAseco help!!
Replies: 10
Views: 2032

Re: XAseco help!!

info from Aseco.bat:
[Music] Setting next song to: pjesme\adagio.ogg
meaning, he loads the song... but nothing is heard on the server... :(
by markho10
16 Feb 2010 13:48
Forum: XAseco & XAseco2
Topic: XAseco help!!
Replies: 10
Views: 2032

Re: XAseco help!!

plugin is enabled. its listed in the plugins.xml file.

XXX-ant, tnx for info :thumbsup:
by markho10
15 Feb 2010 16:21
Forum: XAseco & XAseco2
Topic: XAseco help!!
Replies: 10
Views: 2032

Re: XAseco help!!

tnx. added to server, works perfectly! :D :3 i'm getting tired of issues, but... :P I want to add songs to the server. I open the musicserver.xml file and follow the instructions. <!-- full http link to directory holding the song files --> <!-- http server must allow direct download of those files -...
by markho10
15 Feb 2010 13:47
Forum: XAseco & XAseco2
Topic: XAseco help!!
Replies: 10
Views: 2032

Re: XAseco help!!

tnx lambda. i asked him, he said that he gets kicked out of the server. I changed the value in line, hope it works! :thumbsup: i remembered another issue... when I run dedimania, all records are shown in the chat (I've seen on servers boxes all over the screen with records). Where should I look for ...
by markho10
15 Feb 2010 12:54
Forum: XAseco & XAseco2
Topic: XAseco help!!
Replies: 10
Views: 2032

Re: XAseco help!!

what exactly do you mean, forwarded the ports? (sorry, I'm kinda new at this). friend logged on normally when he wasn't listed. after I listed him as admin, the server started kicking him out.
by markho10
15 Feb 2010 06:53
Forum: XAseco & XAseco2
Topic: XAseco help!!
Replies: 10
Views: 2032

XAseco help!!

I've successfully added XAseco on my server. I'm running as MasterAdmin, and listed a friend to be an admin in adminops.xml file. I can join the server normally, but he gets kicked out of the server. Help, anyone? :)
by markho10
13 Feb 2010 16:56
Forum: ServerMania
Topic: Can't run FAST
Replies: 3
Views: 1817

Re: Can't run FAST

okay. tnx m8! :) :1 will inform if it works :D
by markho10
13 Feb 2010 15:21
Forum: ServerMania
Topic: Can't run FAST
Replies: 3
Views: 1817

Can't run FAST

hi. i have a little problem, that is, i can't run FAST. when i click the button to start FAST, i get an error message: the system could not find the file specified. I heard that i can use FAST to run Xaseco (dedimania). any help? :)