Search found 50 matches

by movielord
10 Oct 2011 20:43
Forum: XAseco & XAseco2
Topic: [XASECO] Plugin: Mania Karma 2.0.1 (UPDATE)
Replies: 376
Views: 93486

Re: [XASECO] Plugin: TM-Karma.com 1.0.4 (UPDATE)

I updated but I am now getting this error: [10/10,03:28:35] [plugin.tm-karma-dot-com.php] Could not do a remote API Call "Vote", one of the required parameter missed! uid: name:none author: env: Xaseco keeps rebooting after each track I think this problem is related to the corrupt Map too, because ...
by movielord
09 Oct 2011 23:38
Forum: XAseco & XAseco2
Topic: [XASECO] Plugin: Mania Karma 2.0.1 (UPDATE)
Replies: 376
Views: 93486

Re: [XASECO] Plugin: TM-Karma.com 1.0.4 (UPDATE)

I updated but I am now getting this error: [10/10,03:28:35] [plugin.tm-karma-dot-com.php] Could not do a remote API Call "Vote", one of the required parameter missed! uid: name:none author: env: Xaseco keeps rebooting after each track Using xaseco 1.13 Any way to fix this? --------------------------...
by movielord
22 Aug 2011 21:12
Forum: TrackMania 2 Talk
Topic: Where to download the gift version?
Replies: 1
Views: 1723

Where to download the gift version?

I received a TM2 key from a friend today (gift thingie) while we were on my server racing

Where can I download the game?

Cause it's asking for a payment to download it
I looked everywhere but no info on this

How does the gift process work?

Thanks for the help
by movielord
25 Jul 2011 00:42
Forum: XAseco & XAseco2
Topic: Add routes to the server for coppers?
Replies: 24
Views: 2852

Re: Add routes to the server for coppers?

My 2 cents: Actually, isn't it more of a "everybody wins" situation...? What I mean is, (and please correct me if i'm wrong) but a track maker uploads his tracks to TMX not for coppers, but recognition (so that others may D/L and vote for his track. So logically, I suppose, shouldn't the uploader ag...
by movielord
19 Jul 2011 18:19
Forum: XAseco & XAseco2
Topic: Add routes to the server for coppers?
Replies: 24
Views: 2852

Re: Add routes to the server for coppers?

i am currently working on a xaseco plugin to add tracks from tmx to my server for some coppers.. you can see it in action on Germany - North-Rhine-Westphalia-Düsseldorf - FreeZone | nc1.eu speeeed it works with a chat command and a little explanation window. let me know what you think about it :) I...
by movielord
10 Jun 2011 16:01
Forum: XAseco & XAseco2
Topic: [XAseco] Fufi Menu v0.37
Replies: 191
Views: 107109

Re: [XAseco] Fufi Menu v0.35

Works perfectly, thanks, great job! :1
by movielord
01 Jun 2011 22:33
Forum: XAseco & XAseco2
Topic: [Xaseco] Nouse Link V1.1
Replies: 47
Views: 17072

Re: [Xaseco] Nouse Link V1.1

Got it fixed!


Thanks for the help guys, it's appreciated :thumbsup:
by movielord
01 Jun 2011 20:03
Forum: XAseco & XAseco2
Topic: [Xaseco] Nouse Link V1.1
Replies: 47
Views: 17072

Re: [Xaseco] Nouse Link V1.1

Can someone be kind enough to give me the correct coordonates so that I can position it on top of the donate panel please? Look at that panel's coordinates (X Y: 11.7 -45.6), change the Y offset to move it a bit up (say, -42.0), then tweak X and Y from there. Sorry it doesn't help me... :( but than...
by movielord
01 Jun 2011 18:36
Forum: XAseco & XAseco2
Topic: [Xaseco] Nouse Link V1.1
Replies: 47
Views: 17072

Re: [Xaseco] Nouse Link V1.1

Very nice plugin :1

Can someone be kind enough to give me the correct coordonates so that I can position it on top of the donate panel please?

I'm using the 4 links version

I tried but, I just can't figure it out :(

Image
by movielord
30 May 2011 18:59
Forum: Trackmania Talk
Topic: BEST ENVIRONMENT
Replies: 18
Views: 4799

Re: BEST ENVIRONMENT

My favorite is Coast by a long shot (for the physics)


Then in order of preference:

1)Island
2) Rally
3) Desert
4) Snow
5) Bay
6) Stadium
by movielord
28 May 2011 20:55
Forum: XAseco & XAseco2
Topic: (Solved) Server init timeout not specified in config.xml
Replies: 2
Views: 1039

Re: Server init timeout not specified in config.xml (??)

Got it!

Thanks again for the help Xymph
by movielord
28 May 2011 20:05
Forum: XAseco & XAseco2
Topic: (Solved) Server init timeout not specified in config.xml
Replies: 2
Views: 1039

(Solved) Server init timeout not specified in config.xml

I have this little problem that I can't seem to find the solution...


From my xaseco log:

Image

I looked up config.xml but no luck.

Is there a way to fix this?

Thanks in advance :)