Search found 42 matches

by thijsd
16 Jan 2010 22:59
Forum: Tracks
Topic: competition?
Replies: 2
Views: 943

competition?

Hello, I am going to a LAN next weekend, and we have a TMNF compo there. Since i am in charge of the compo i got a little question. I have thought of the following rules: 1 VS 1 time attack, with a 5 min time limit. Every round another map is played. Now the actual question is, are there any officia...
by thijsd
13 Jan 2010 19:25
Forum: ToolBox
Topic: LAN server without internet? (TMN-F)
Replies: 11
Views: 2050

Re: LAN server without internet? (TMN-F)

If i run it on the same computer it indeed goes fine, but the problem is i got a Lan-Party upcomming so there are 60Pc's witch can join the server. I did figure out that i might be Windows 7 problem. My friend tried it on a windows 7 and joined it on an XP, didnt work, but when he hosted it on XP an...
by thijsd
13 Jan 2010 15:15
Forum: ToolBox
Topic: LAN server without internet? (TMN-F)
Replies: 11
Views: 2050

Re: LAN server without internet? (TMN-F)

I use the default ports, Samework group and Iprange, and they do show up when i browse the network. Both Pc's are running Windows 7 (and i run the latest server version)

Update: I now see the server randomly, i only see it like 5% of the times.
by thijsd
11 Jan 2010 16:51
Forum: ToolBox
Topic: LAN server without internet? (TMN-F)
Replies: 11
Views: 2050

Re: LAN server without internet? (TMN-F)

Ok tried all now, But the dedicated doesn't shouw up. But if i make an IG lan, it wont show up on an other pc either. I put windows firewall OFF on both.

Someone know what's wrong?
by thijsd
10 Jan 2010 09:40
Forum: ToolBox
Topic: LAN server without internet? (TMN-F)
Replies: 11
Views: 2050

Re: LAN server without internet? (TMN-F)

Yes i start it with /lan, but it just doesn't show up in the LAN list :(
Even if i am connected to the internet
by thijsd
09 Jan 2010 15:06
Forum: ToolBox
Topic: LAN server without internet? (TMN-F)
Replies: 11
Views: 2050

Re: LAN server without internet? (TMN-F)

But the dedicated doesn't show up in LAN list :(
by thijsd
08 Jan 2010 14:47
Forum: ToolBox
Topic: LAN server without internet? (TMN-F)
Replies: 11
Views: 2050

LAN server without internet? (TMN-F)

Hello, I have an LAN-party comming up in a few weeks, and there isn't realy an internet connection there. Now i Figured out that you can put your dedicated in LAN mode, and that works fine. Now the problem is, as soon as you loose internet, the client don't want to connect to ANY servers. Its just s...
by thijsd
06 Jun 2009 14:40
Forum: XAseco & XAseco2
Topic: How to put XAseco on 1 core?
Replies: 7
Views: 1407

Re: How to put XAseco on 1 core?

Mistral wrote:Thats for sure not related to cores. Check how often XAseco is running.
Hmm ok.. The guy that hosts the server is off for a shower :P as soon as he's back ill tell him

EDIT:

yep it works :)
by thijsd
06 Jun 2009 14:30
Forum: XAseco & XAseco2
Topic: How to put XAseco on 1 core?
Replies: 7
Views: 1407

How to put XAseco on 1 core?

Hi all, I am using CentOS 5, but when i run XAseco its does everything in the chat 4 times. I think its becouse there is a dual core in the system.
Is it posible to put XAseco to a single core? Or had the problem to do with something else?

Hope you can help me.


ThijsD
by thijsd
06 Jun 2009 13:52
Forum: XAseco & XAseco2
Topic: XAseco random numbers?
Replies: 2
Views: 787

Re: XAseco random numbers?

It's already fixed :)
by thijsd
06 Jun 2009 13:35
Forum: XAseco & XAseco2
Topic: XAseco random numbers?
Replies: 2
Views: 787

XAseco random numbers?

Hi all,

I have just installed XAseco on a linux server, and when i try to start it, it only shows: 17806
So i edited Aseco.sh to /usr/local/bin/php5 aseco.php TMN </dev/null >aseco.log 2>&1 &, and now it shows 18005

Why is this? And how to fix it?



ThijsD
by thijsd
31 Dec 2008 00:40
Forum: ToolBox
Topic: Extreme sever lagg?
Replies: 1
Views: 538

Extreme sever lagg?

Hi there,

I am just hosting a Dedicated on a mate's server. But when someone starts driving he gets the invalid time message.

The Server has 2gb ram, quad core
About 5mbit download rate and 800kbit upload.


Whats wrong?
by thijsd
04 May 2008 10:35
Forum: Technical Support
Topic: pc lagging when i press 'space' for talking
Replies: 4
Views: 655

Re: pc lagging when i press 'space' for talking

I dont know it exactly, but maiby becouse your in full-screen?
by thijsd
24 Apr 2008 13:59
Forum: Technical Support
Topic: TMNF: Costum Skinn/Avatar?
Replies: 7
Views: 1609

Re: TMNF: Costum Skinn/Avatar?

If for instance quincy225 only has TMNF, not a TMU account, it won't work.
He can install the custom stuff, he'll be able to see it himself, but everybody else online will just see a boring grey car and a question mark avatar or something like that.
thats what i needed to know ;) TNX!
by thijsd
23 Apr 2008 17:46
Forum: Technical Support
Topic: TMNF: Costum Skinn/Avatar?
Replies: 7
Views: 1609

Re: TMNF: Costum Skinn/Avatar?

No what he said, was stupid :P he is a mate of my, and does not know what hes talking about.

So if someone knowthis one?